Discussions by The High Septon

Topic / Topic starter Forum Replies Views Last Post Topic
Normal topic SPI Master Mode Bit Won't Set   megaAVR and tinyAVR 10
1,554

Commented by The High Septon on Thursday, 30 November 2017 - 05:46

SPI Master Mode Bit Won't Set  Commented by The High Septon on Thursday, 30 November 2017 - 05:46
Normal topic Can unplugging Atmel ICE brick chip?   In-System Debuggers and Programmers 8
1,072

Commented by frog_jr on Monday, 27 November 2017 - 22:27

Can unplugging Atmel ICE brick chip?  Commented by frog_jr on Monday, 27 November 2017 - 22:27
Normal topic Cheapest Place to buy Atmel ICE     In-System Debuggers and Programmers 19
6,887

Commented by gchapman on Saturday, 25 November 2017 - 18:23

Cheapest Place to buy Atmel ICE    Commented by gchapman on Saturday, 25 November 2017 - 18:23
Normal topic Looping CDC Message Stops Prematurely (USB, LUFA)     Compilers and General Programming 1
814

Commented by The High Septon on Thursday, 23 November 2017 - 07:46

Looping CDC Message Stops Prematurely (USB, LUFA)    Commented by The High Septon on Thursday, 23 November 2017 - 07:46
Normal topic Inconsistent Messaging Behavior (LUFA Serial Comms)   Compilers and General Programming 26
2,643

Commented by The High Septon on Friday, 17 November 2017 - 17:49

Inconsistent Messaging Behavior (LUFA Serial Comms)  Commented by The High Septon on Friday, 17 November 2017 - 17:49
Normal topic avr-gcc Command Not Found: Error 127     Compilers and General Programming 6
4,998

Commented by JohanEkdahl on Sunday, 5 November 2017 - 06:54

avr-gcc Command Not Found: Error 127    Commented by JohanEkdahl on Sunday, 5 November 2017 - 06:54
Normal topic LUFA Code Works on Demo, Not in User Project   Compilers and General Programming 5
832

Commented by JohanEkdahl on Saturday, 4 November 2017 - 08:20

LUFA Code Works on Demo, Not in User Project  Commented by JohanEkdahl on Saturday, 4 November 2017 - 08:20
Normal topic Trouble Setting DWEN for Atmel ICE Debugging     megaAVR and tinyAVR 11
2,437

Commented by JohanEkdahl on Wednesday, 1 November 2017 - 19:16

Trouble Setting DWEN for Atmel ICE Debugging    Commented by JohanEkdahl on Wednesday, 1 November 2017 - 19:16
Normal topic Recommended Debugger?   In-System Debuggers and Programmers 8
1,769

Commented by JohanEkdahl on Saturday, 21 October 2017 - 10:01

Recommended Debugger?  Commented by JohanEkdahl on Saturday, 21 October 2017 - 10:01
Normal topic Do Output Pins Send a 0 When Set?     megaAVR and tinyAVR 3
816

Commented by ka7ehk on Thursday, 10 August 2017 - 05:46

Do Output Pins Send a 0 When Set?    Commented by ka7ehk on Thursday, 10 August 2017 - 05:46
Normal topic Communicating to 2 SPI Slaves with USART & SPI ports on Atmega16U2     Compilers and General Programming 12
4,045

Commented by ki0bk on Monday, 7 August 2017 - 18:50

Communicating to 2 SPI Slaves with USART & SPI ports on Atmega16U2    Commented by ki0bk on Monday, 7 August 2017 - 18:50
Closed topic Can any IO pin be used for SPI Slave Select?   Compilers and General Programming 2
1,374

Commented by js on Saturday, 5 August 2017 - 20:34

Can any IO pin be used for SPI Slave Select?  Commented by js on Saturday, 5 August 2017 - 20:34

Pages

Projects by The High Septon

No projects posted yet. Create Project

Wiki by The High Septon

No wikis posted yet.

Users The High Septon follows

This person isn't following anyone.

The High Septon's followers

No followers.