Post Created date
ATSAMB11 Library Version Mismatch Error
Hi Shiva,   Download from the SAMB11 section of http://packs.download.atmel.com/ : 'BluSDK Smart 6.1 Release Package' and unzip, then -> 'PC Application' -> '...
Tuesday, 5 June 2018 - 08:31
SAMB11ZR Xplained Pro
Quick update, don't know if this deserves a new thread or not but seeing as there is next to no support available for this chip hopefully this can help others.   Firstly,...
Tuesday, 20 March 2018 - 11:52
SAMB11ZR Xplained Pro
Hi, thanks for replying!   I have managed to work out a fairly reliable programming technique: open the programming window and enable EDBG then go to 'memories...
Friday, 16 March 2018 - 13:11
ATSAMB11 Library Version Mismatch Error
Hi,    I have just started (trying) to work on the SAMB11ZR Xplained Pro board and am not having much luck with the latest device pack (2.3.190 - device will not run in...
Wednesday, 14 March 2018 - 13:55