Post Created date
Solved: inaccurate conversion of LM35 output with atmega8
Greg_Muth wrote: Funny thing, it goes crazy when I "cuddle" the wires (sorry dont know the proper name for it :D) - by cuddle i mean i touch the wires, anything that causes them...
Sunday, 4 February 2018 - 17:52
Solved: inaccurate conversion of LM35 output with atmega8
Thanks to all for your tips, it works nicely now.   PS ill check that solderable breadboard, looks good..
Friday, 2 February 2018 - 18:21
Solved: inaccurate conversion of LM35 output with atmega8
Thanks man, I have used your enhancement. And thanks for pointing out the misplaced comment ;)
Friday, 2 February 2018 - 15:21
Solved: inaccurate conversion of LM35 output with atmega8
Ok now it works. Funny thing, it goes crazy when I "cuddle" the wires (sorry dont know the proper name for it :D) - by cuddle i mean i touch the wires, anything that causes them...
Friday, 2 February 2018 - 15:20
Solved: inaccurate conversion of LM35 output with atmega8
Greg_Muth wrote: @theusch said: Anyway, remember that the 2.56V internal reference is only nominally that; it can be off quite a bit.  Have you measured it? From the ATmega8...
Friday, 2 February 2018 - 15:16
Solved: inaccurate conversion of LM35 output with atmega8
dbrion0606 wrote: readDegrees is called twice; once from main(), once from ISR . And that is correct. When I start the program, it first setup adc, than fill in first 100...
Friday, 2 February 2018 - 14:14
Solved: inaccurate conversion of LM35 output with atmega8
???  What are 4.5V and 5.5V?  The Vcc level, which is nominally 5V? Vcc yes And your LM35 output changes when Vcc level changes? No, my LM35 output is still the same,...
Friday, 2 February 2018 - 14:12
Is something wrong with my Atmega8A-PU
ok Ill check it, thanks :)
Monday, 1 January 2018 - 13:21
Is something wrong with my Atmega8A-PU
You should put a 0.1 uF capacitor from the Vcc pin to Ground, and from the AVcc pin to Ground. This is for reliable operation. These are called By-pass capacitors. Put the...
Sunday, 31 December 2017 - 19:57
Reading wrong LM35 value with Atmega8
exactly i got it from local store, and back when I was buying it I didn't realize I can destroy the sensor in an instant. good i didn't buy more anyway because LM35 seems better...
Sunday, 31 December 2017 - 19:49
Reading wrong LM35 value with Atmega8
jgmdesign wrote: Increase wrote:nope, trust me, Like you knew you were using an LM35?    Now which one are you planning on using as both devices have VERY different...
Saturday, 30 December 2017 - 20:06
Reading wrong LM35 value with Atmega8
right now, I'd like to try more with current DS1820, even though I don't know if its still okay, but I can't get my hand on anything else until monday. Then I would consider LM35...
Saturday, 30 December 2017 - 19:38

Pages