Post Created date
PCINT is delayed while in deep sleep
  I have never seen the PRR0 and PRR1 reg before. And maybe perfect for my use case. So could I use those regs togheter with Idle sleep mode and actual make my self a...
Tuesday, 25 June 2019 - 19:43
PCINT is delayed while in deep sleep
I will try that one to. Such change will proberly increase the current consumption so if working I will compare that parameter.
Tuesday, 25 June 2019 - 19:23
PCINT is delayed while in deep sleep
Is this requiring change in Fuse settings or could this be done in FW?
Tuesday, 25 June 2019 - 18:13
PCINT is delayed while in deep sleep
Ill try  
Tuesday, 25 June 2019 - 13:36
PCINT is delayed while in deep sleep
I never parse any UART messages when in deep Sleep. I only count edge changes in PCINT ISR func handler. And when above a sufficient amount I count this event as an SMS URC...
Tuesday, 25 June 2019 - 13:23
PCINT is delayed while in deep sleep
Thanks for the feedback Sorry about that. I was in the middle of a test and was not able to take a readout. Her it is   BOD=1,8V JTAGEN SPIEN BOOTRST ExtOsc 3-8Mhz Startup...
Tuesday, 25 June 2019 - 12:26
PCINT is delayed while in deep sleep
Hi Clawson,   My clock sours is a HC49 4Mhz and baudrate is 38,4k. About the wakeuptime I am a littlebit unsure as I am proberly not able to indicate when I actual has a...
Tuesday, 25 June 2019 - 10:22
.eep file differ depending on optimization
Ok, I will try
Tuesday, 18 June 2013 - 06:17
ATMEL Studio6 & AVRISP MKII Problem with programming
It worked in my setup to puh, Thanks,
Wednesday, 3 April 2013 - 11:03
ATMEL Studio6 & AVRISP MKII Problem with programming
opps, i did not see the latest post, well then I will try 6.1.
Wednesday, 3 April 2013 - 09:35
ATMEL Studio6 & AVRISP MKII Problem with programming
Hello, I also have a problem with the avrispmk2 and 6.0.1996. With avrone my atprogram bat file works fine with avrispmk2 not, both ofcourse with PDI interface. I had hope trhat 6...
Wednesday, 3 April 2013 - 09:33
AVRONE and AS6 problem
Have know tested AVRONE with 6.0.1996 and with the latest upgrade of the tool. To make it work I need to set the JTAG clock to 7khz. I use 7.3728Mhz ext crystal. This is not...
Wednesday, 13 March 2013 - 09:16

Pages