Type in the full discussion title or a part of it.
Discussion Title Created date
xmega256A3 AVRBOOT question
Hi, This issue is properly discussed earlier but cant find any solution for it at the moment. I use: -GCC Ported AVRBOOT version made by Damien for XMEGA parts. -AVROSP rev 1164...
Thursday, 20 January 2011 - 10:43
Cant program both Boot and app section with a bat file
Hello! I have a large amounte with samples that should be programed with both a default app software and a bootloader. I erease my unit once but the order of the prog sentence...
Thursday, 28 August 2008 - 16:05
Strange behaviour with increased codesize
Hello After working on a code I have reach 90% codesize implementet on an ATmega48. And then strange things happends. before with 70% everything is ok. After reading a good...
Friday, 5 January 2007 - 08:45
View codesize in AVRGCC
Hello New question. I cant seem to find how to implement code size view when building file in AVRstudio by using AVRGCC plugin. Is it under custom compilation option?? Or do I...
Friday, 24 November 2006 - 11:55
AVR GCC eeprom question
I have been using codevision for a while and are no using AVR GCC. A lot is equal but writing and reading to eeprom is diffrent I think. in codevision you could write eeprom char...
Thursday, 23 November 2006 - 13:48
multiple definition error
This topic is maybee somewere I ask anyway. I have an table inside one of my header files. The header file is initialized with. I am using AVRGCC. #ifndef CC1021_H #define...
Wednesday, 22 November 2006 - 10:12
Problem with RS485 app
Under you will find some strings which is answears from a request send from my computer(I use bray terminal) Most of the answear is correct. then after random time it returns a...
Monday, 8 May 2006 - 07:10
LCD Stop working
This problem I cant solve. What can interrupt a 4X20 LCD and only a power up reset will bring it back. First and third line is shown with dark background. My project works with...
Wednesday, 22 March 2006 - 09:46
Problem with making new type(struct)
Writing this init of an struct and creat to variable called store(placed in eeprom) and rlog(placed in sram) gives me an error(structure must be placed in the same memory class as...
Friday, 16 December 2005 - 09:05
Programming bootloader section
Hallo! In my log project a bootloader had been real nice. But I havent figured out how to but the bootloader software at the start of the bootsector. The main issue is to store my...
Tuesday, 1 March 2005 - 13:19
stk500, cmd line programming - problem with fuse sett M128
Hallo! To make a easy programming procedure. I want to use the cmd line program stk500. I manage to program the mega128 but when I include the -fFFFFC3 who should program the...
Monday, 10 January 2005 - 10:51
After wakeup, wdr occure
I was sending a post earlier without any solution. Hopefully you can help me. After a wake up initialized by main power I have this problem with a wdr that occure. And I am not...
Wednesday, 10 November 2004 - 13:08

Pages