Type in the full discussion title or a part of it.
Discussion Title Created date
Board Hex File Different than Image Hex File After Write
Hello I am working on a Sam4e Xplained Pro development board.  My project consists of a custom Bootloader at flash address 0x400000 (the beginning of flash).  Inside the...
Wednesday, 13 September 2017 - 20:54
Display Crashes Application?
Hello!   I apologize in advance for the lengthy post, but I have an interesting problem that I can't seem to figure out.  I've been working on a project for the past...
Monday, 26 June 2017 - 20:17
Did I break my board?
Hello!   I am having trouble communicating with my Sam4e Xplained Pro board. Everything was working fine, then suddenly the board broke. What I mean by this is that I can no...
Friday, 23 June 2017 - 15:41
SAM4E - Save Float to Flash
Hello,   I am working on a Sam4e Xplained Pro and I am trying to save a couple of float values to flash.  I am able to save other structures to flash (that don't include...
Monday, 5 June 2017 - 15:02
Bootloader to Application + lwip crash
Hello,   My project consists of two sub-projects, a bootloader and an application.  My bootloader is programmed at the start of flash, and always starts when the board...
Monday, 1 May 2017 - 21:15
Getting Input Without Pausing
Hello,   I'm working with a Sam4e Xplained Pro and I'm looking for a way to get input, first through serial, without pausing my main while loop.  From the research I've...
Wednesday, 22 February 2017 - 15:26
Sam4e Bootloader Starting Application Issue
Hello,   I am working on a Sam4e Xplained Pro evaluation board and I have created a bootloader which starts up every time I power the board.  It is written at address...
Monday, 30 January 2017 - 20:12
Sam4e, FatFS, and FTP need help
Hello there everyone.   I've been looking around these forums for some answers but have had no luck.  I'm running a Sam4e Xplained Pro and I'm attempting to create an...
Wednesday, 11 January 2017 - 21:47
Upgrading lwip 1.4.1 to 2.0.0 pbuf issue
As the title suggests, I'm attempting to upgrade one of the basic examples that Atmel provides (http example with lwip), that comes with lwip 1.4.1, and upgrade it to lwip 2.0.0...
Wednesday, 30 November 2016 - 19:26