Type in the full discussion title or a part of it.
Discussion Title Created date
does sd-card block spi bus when initialized ?
Hi, I've got a board here with an xMega128A1, which amongst several other things has a uSD card slot connected via SPI and on the same SPI with a different CS line of course there...
Thu. Apr 19, 2012 - 06:34 AM
why does program run with 5.0 but not with 5.1 ?
Hi, I just installed AVR Studio 5.1 just to try it. Before I used the 5.0.1223. When I compile my project with that older version and upload to the AVR via JTAGICE mkII there is...
Tue. Apr 17, 2012 - 11:04 AM
again CRC, I don't get it
Hi there, I know there are several posts about this and I browsed and read a lot in the net but I can not find the point where I am mistaken. I'm doing a transmission from a PC...
Thu. Mar 29, 2012 - 11:56 AM
How often can I write the EEPROM ?
Hi, I'm not sure if this a general question or Xmega specific, but how many write cycles are possible on the internal EEPROM of the Xmega ? I'd like to save some counters in...
Thu. Jun 23, 2011 - 03:24 PM
does the pointer need to be freed ?
Hi, I'm not often using pointers to let's say arrays of undefined length but in the case below does the char pointer need to be freed ? Sure I always can use a fixed length but I'...
Fri. Jun 17, 2011 - 01:56 PM
no "manual" jump to bootloader section ?
Hi I just got my bootloader for a xmega128a1 device running but there is one thing that is not working. Like in another bootloader for a mega1280 I'd like to have the option to...
Mon. May 9, 2011 - 11:08 AM
Xmodem on Hyperterminal problem
Hi, I'm encountering a problem with an Xmodem transmission over Hyperterminal. I'm using an xmodem-bootloader that works fine so far, I have no problem with uploading the...
Wed. Aug 18, 2010 - 02:29 PM
create/program "Image" including bootloader?
Hi there, most of my projects require to be updatable, therefore they have a bootloader which is programmed via an ISP or JTAG adapter and the main program is uploaded via serial...
Fri. Jul 23, 2010 - 07:33 AM
attiny24A: manually clear Interrupt Flags required ?
Hi, I just spend a little time wondering why my timer interrupt fires immediately until I cleared the interrupt flag manually before enabling. Same thing with an external...
Wed. May 26, 2010 - 11:16 AM
Webserver problem : need a segmented transmission
Hi, I'm to set up a little webserver on a mega1280 which shows some measured data. I'm currently using the server from tuxgraphics and it's doing well so far. But it has the...
Thu. Apr 29, 2010 - 09:28 AM
what kills an XMEGA ?
Hello, this time in the correct forum, I have another problem with my new board. Initially this board drew 48mA on 12V in total. I then assembled some more parts on this board,...
Wed. Sep 2, 2009 - 12:15 PM
no reset after JTAG programming ?
Hi people, again I'm sitting on a new board this time with an Xmega and an AVRJTAGICE MK2. And I was wondering why the controller isn't reset after the re-programming. I was used...
Tue. Aug 25, 2009 - 09:07 AM

Pages