Type in the full discussion title or a part of it.
Discussion Title Created date
t6963c screen updates
I'm quite happy to have gotten my t6883c gLCD working with my mega32 this afternoon. It seems I need to clear the JTAGEN fuse and then things started working nicely. I'm using...
Mon. Jul 7, 2008 - 01:22 AM
avr-gcc problems in ubuntu w/ kontrollerlab
Hi all, i've got a new project that i'm cooking up (accelerometer with glcd) and i'm getting my devel environment setup while i wait for parts to come in. I switched to ubuntu (...
Fri. May 30, 2008 - 07:17 AM
wireless sensor platform w/ web reporting
I've been considering undertaking a project and would like some feedback on my choice of devices and methidology. I'd like use an tiny2313 to monitor various sensors and report...
Mon. Aug 20, 2007 - 03:28 AM
USART loop back on 2313
I've been trying to get a simple loop back program working on my tiny 2313 devel board from optimal. Its got the onboard max 232 chip, and i've hooked Rx to PD1 and Tx to PD0. I...
Tue. Dec 6, 2005 - 05:41 PM
four bit HD47780 troubles
i was pretty pleased with my self when i got my 20x4 lcd working in 8-bit mode last night.. i'm not having as much luck tonight.. i'm using a tiny2313 and winAVR. PORTB controls...
Fri. Aug 19, 2005 - 05:21 AM
parellel port ISP troubles
I was quite happy to recieve my Olimex stuff quicky from Optimal (canadian distrubuter) I picked up the AVR-P20-10Mhz development board, the AVR-PG2 programmer, and an AT90S1200...
Thu. Aug 4, 2005 - 05:53 PM