Post Created date
WSNDemo.c in Lightweight Mesh
Oh.. I have a debugger.. I will try to do that and compare with the same status code returned on the board that works fine.. Thanks
Friday, 14 March 2014 - 15:20
WSNDemo.c in Lightweight Mesh
Alex, I don't know if you can help with this.. and I even don't know if it is the correct topic for it, but taking advantage that we were already talking about this, it is worth...
Friday, 14 March 2014 - 12:59
WSNDemo.c in Lightweight Mesh
I will try new batteries and check the solder.. because it doesn't make sense not working, because the first board has exactly the same configuration, just the adress was changed...
Tuesday, 11 March 2014 - 01:24
WSNDemo.c in Lightweight Mesh
Humm ok.. I will try this. but I'm almost sure it's a hardware problem, soldering this small components at home is really dificult.. I will also try to check the solder.. Thanks :D
Tuesday, 11 March 2014 - 01:13
WSNDemo.c in Lightweight Mesh
Now the coordinator appears on screen. I configured one board with Adress 0x0001, so is a router. It appears on screen too, and a gray line between the router and the coordinator...
Tuesday, 11 March 2014 - 00:35
WSNDemo.c in Lightweight Mesh
Omg!! The UART now is working!! I can see Coordinator written on hyper terminal, and also the led is working too with the change clr to set!! I can't believe it! haha Thanks Alex...
Monday, 10 March 2014 - 16:50
WSNDemo.c in Lightweight Mesh
Oh.. I didn't think about it.. you are totally right! I will do this.. Thanks, and sorry for bothering too much :D
Monday, 10 March 2014 - 16:45
WSNDemo.c in Lightweight Mesh
Ahh! now I see that version 1.2 has been launched.. I will take a look on it! Thanks
Monday, 10 March 2014 - 16:40
WSNDemo.c in Lightweight Mesh
Thanks, I promise I will try to stop bothering here :) but I'm kind of running out of time. I'm using version LwMesh_1_1_1 . I will try to use a newer version though, if this one...
Monday, 10 March 2014 - 16:38
WSNDemo.c in Lightweight Mesh
Thanks. About that problem on UART, I'm running the code with debbuger, step by step, and the code is getting stucked on this part: void HAL_TimerDelay(uint16_t us) { PRAGMA(...
Monday, 10 March 2014 - 16:24
WSNDemo.c in Lightweight Mesh
I am using Atmel Studio 6.1 on windows 7. Do you think I have to use the option "Use external makefile" when compiling the code?
Monday, 10 March 2014 - 16:07
WSNDemo.c in Lightweight Mesh
Alex.. one little thing.. where is defined the value of F_CPU in the code? I searched the information but I couldn't find.. Thanks
Monday, 10 March 2014 - 15:45

Pages