Type in the full discussion title or a part of it.
Discussion Title Created date
Attiny40 - why so popular?
Just wondering but has Atmel just had a sale on tiny40's or something? It seems like every second thread here is now about this chip. I just wonder what motivates people to use it?
Thursday, 25 April 2013 - 15:38
LTO in AS6.1B
Atmel, You may want to read this: https://www.avrfreaks.net/index.p... LTO is interesting but it looks like you cannot use it in a standard AS6.1B installation. Now I mention it I...
Wednesday, 20 March 2013 - 19:47
Eric hits the big time
EW is mentioned in Atmel's twitter feed: https://twitter.com/Atmel/status... that highlights his article here: http://atmelcorporation.wordpres...
Tuesday, 5 February 2013 - 09:10
Problem with SAM4S16 Xplained f/w update
After a monumental battle to find the right Segger software to use for the SAM4S16 Xplained (the online documentation points to the wrong place!) a day later I finally managed to...
Thursday, 10 January 2013 - 13:25
[TUT][SOFT][C] Learning C on the PC
Before attempting to program an AVR in C it's best to actually learn the basics of the C language on your PC. While it is possible to learn C using an AVR the fact that you don't...
Saturday, 27 October 2012 - 18:10
Memory window bug
Atmel, IS it just me or do you find with AS6+JTAGICEmkII+mega16 that if in your debug session you try to have three memory windows visible, one set to "prog FLASH". on to "eeprom...
Friday, 26 October 2012 - 18:49
relax and .lss files
I guess I may be the last one to have spotted this but is everyone else aware that when you use -Wl,-relax the .lss file can no longer be used. I was looking at the intermediate ....
Wednesday, 24 October 2012 - 11:17
[TUT][HARD]Using JTACICEmkII (+ Atmel tools) with Virtualbox
Having just had occasion to try and use my JTAGICEmkII with AS6 running in a Windows XP virtual machine in VirtualBox I was told that it needed a firmware upgrade. The problem was...
Friday, 19 October 2012 - 10:52
IF YOU HAVE A PROBLEM WITH AS 5/6/6.1 UPGRADE TO AS 6.2
Subject says it all I posted this as I just read the 10 gazillionth thread where the solution was simply to upgrade from a 5.x/6.0/6.1 version to 6.2. It seems the message about...
Friday, 24 August 2012 - 08:59
Fixing AS4.19 so it works with WinAVR
In the transition from 4.18SP3 to 4.19 Atmel made a change to AVR Studio so that it would no longer automatically look for WinAVR. Yet many people still want to use 4.19 and...
Friday, 6 July 2012 - 08:30
Welcome to the AVR Studio 5 and Atmel Studio 6 and Atmel Studio 7 and..Forum!
Welcome to the AVR Studio 5 and Atmel Studio 6 Forum! 1. Please note that the best way to get useful answers on the AVR Forum is to follow some simple guidelines found in a...
Thursday, 1 March 2012 - 11:43
Xmega beginner question about IO map
I'm just starting to play with my very first Xmega (an xmega32A4U) and my first question: Did I miss something - what lives between 0x0020..0x002F?. I understand: 0x0000..0x000F...
Tuesday, 7 February 2012 - 22:08

Pages