Type in the full discussion title or a part of it.
Discussion Title Created date
Sad bunny (no VassistX)
I'm a sad bunny. I had installation problems with the release 6.2 so that, like Dean (and others) I had no installed toolchains. I wiped everything and installed from scratch. It...
Wednesday, 28 May 2014 - 17:28
Can of Worms!
Just in case anyone doesn't follow Dean on Twitter... https://twitter.com/abcminiuser/...
Wednesday, 21 May 2014 - 11:49
Just noticed
Dear Atmel, I just noticed this forum is still called "AVR Software Framework". As it covers AVR, AVR32 and ARM isn't it actually "Atmel Software Framework" these days? Cliff
Friday, 17 January 2014 - 09:25
Connection problems with AS6 and Atmel interfaces
If you are having any kind of problem maybe start by trying the latest USB drivers that are mentioned in this post: https://www.avrfreaks.net/index.p...
Monday, 2 December 2013 - 14:52
AS6 is driving me bonkers!
How is that I was able to debug with mega32 and JTAGICEmkII earlier but then I was finding it would not start to debug. If I stopped and restarted AS6 that seemed to fix it for a...
Wednesday, 9 October 2013 - 18:42
Very annoying dialog!
How is it in AS6 that any time I want to download something from the extension manager I'm presented with a dialog to give my email and password. This dialog has two "remember me...
Monday, 2 September 2013 - 15:56
AS6.1 SP2 released today
A tweet from @abcminiuser says 6.1 SP2 is released today and it even includes ARM support for JTAGICE3 - which sounds nice. Unfortunately I cannot actually find a download link...
Friday, 16 August 2013 - 09:03
Freaks link to social media?
In the thread Eric started there seemed to be a suggestion that a revamped Freaks might be linked to social media sites such as Facebook, Twitter, LinkedIn, etc. Just wondered...
Tuesday, 13 August 2013 - 14:44
Attiny40 - why so popular?
Just wondering but has Atmel just had a sale on tiny40's or something? It seems like every second thread here is now about this chip. I just wonder what motivates people to use it?
Thursday, 25 April 2013 - 15:38
LTO in AS6.1B
Atmel, You may want to read this: https://www.avrfreaks.net/index.p... LTO is interesting but it looks like you cannot use it in a standard AS6.1B installation. Now I mention it I...
Wednesday, 20 March 2013 - 19:47
Eric hits the big time
EW is mentioned in Atmel's twitter feed: https://twitter.com/Atmel/status... that highlights his article here: http://atmelcorporation.wordpres...
Tuesday, 5 February 2013 - 09:10
Problem with SAM4S16 Xplained f/w update
After a monumental battle to find the right Segger software to use for the SAM4S16 Xplained (the online documentation points to the wrong place!) a day later I finally managed to...
Thursday, 10 January 2013 - 13:25

Pages