Type in the full discussion title or a part of it.
Discussion Title Created date
AVR web devices
Does the AVR series have any web-enabled devices, to provide wiznet-like, or basic ethernet capabilities? There is an Atmel appnote for a webserver, but its from 2002!
Monday, 27 August 2012 - 15:25
webserver example
I am interested in experimenting with a webserver. I have seen ENC28j60 devices and some Wiznet devices. I want to layout my own very SMALL board with some sensors &...
Tuesday, 24 January 2012 - 08:30
the hidden commands
Does anyone have a list of the hidden AVR commands? Perhaps they have been elmininated in newer chips
Saturday, 9 April 2011 - 01:30
UDRE issues
Using mega128a & trying to spit out simple test...xtal 14.74x MHz, all initialized ok for 9600-8-n-1 outreg ubrr0h, zero ldi temp, uart_speed ;set to...
Monday, 26 July 2010 - 07:26
Not sleeping well
I want my mega88 to stop, halt, go no more, quit, not resume (unless you cycle power) cli ;kill all interrupts sts pcmsk2, zero ;turn off PCINT18 sts PCICR, zero ;kill the...
Sunday, 13 June 2010 - 03:09
pin change IRQ --what is considered a change?
If I use the pin change interrupt (mega88) & am responding to a pin change interrupt (this is working so far), obviously no nested interrupts will occur (unless I enable...
Wednesday, 26 May 2010 - 06:42
quick question about noise reduction mode
I am embarking on using the A/D noise reduction mode. I've looked through the datasheets & have the basic info. I am not interested in using any A/D interrupts, but...
Sunday, 28 June 2009 - 00:49
built in temperature sensor
Does anyone have a list of which AVR part numbers have the temperature sensor built in? I can't really find a list on Atmel's site. I'd at least like to know which of the Mega...
Saturday, 20 June 2009 - 05:08
Keeping Track Of time with Atmega168
This is a headline on the main page---but where is the video/tutorial---couldn't find it, unless i'm suffering from brownout. Hoyt
Wednesday, 6 May 2009 - 23:32
spm page buffer
I am having a bad time trying to get the spm buffer to take my data---set r1=r0=4, for example, & buffer address to 0, write the page buffer , write the flash====all I get is...
Sunday, 29 March 2009 - 14:48
Self programming mega88 - asm
[cliff: this thread has been split off from a "dead" thread in Off Topic] Hello I would like to use SPM to store a table of data at the end of my program (rather than hard coding...
Tuesday, 24 March 2009 - 14:06
Bray'sd terminal--misses incoming characters.
Hello: I am running 57600 baud, flat out & spewing in about 7500 characters...I found that some of the last 50 or so characters were missing, always as though the end of the...
Monday, 2 March 2009 - 16:58

Pages