Type in the full discussion title or a part of it.
Discussion Title Created date
What the hell does this mean ?
Sometimes AVRSTudio prints a hard or not to understand message when opening a project: "Please to the present location fro files originally found at x:\Projekte\...\Firmware\debug...
Sunday, 3 January 2010 - 11:07
Wish for any version of AVRSTudio
Besides of wishes for AVRStudio 5, I would like to have a change in AVRStudio behavoiour mimmediately: Please, don't ask me whether I would like to hhave my EEPROM reprogrammed...
Wednesday, 30 December 2009 - 12:09
What happened to the CAN-Mailbox ?
I just upgraded to the newest AVRStudio. In earlier versions, I had CAN-Mailbox-Emulator, which gave me excellent overview on the CAN-Messages received or sent by my AT90CAN128...
Sunday, 13 September 2009 - 10:48
always this 'location not valid' ...
I am getting sometimes trouble with variables not able to be inspected. They are marked as location not valid in the watch window. Sometimes it helped to declare them as volatile...
Tuesday, 14 April 2009 - 11:44
Please look at my compiler output ...
Today, I tried to clean up my directory path to bring all the subdirectoires in a better form. Doing this, I had to recompile my projects. the makefile is generated automatically...
Wednesday, 25 March 2009 - 13:49
Location not valid for some variables ...
My actual Project loads successfully into AVRStuddio 4.16 and is loaded into the µC. Somewhere I have a line with volatile int i,len, test, result; i and rsult can be inspected...
Tuesday, 17 March 2009 - 10:49
Problem while setting up a new AVRStudio-project
I just set up a new computer only for my AVRStudio-Projects with the newest releases of WinAVR, AVRStudio 4.16 and UEStudio which is the editing and compiling environment. First...
Tuesday, 17 March 2009 - 10:45
Q1: Does WinAVR tolerate UNC-directory names ?
I hope the subject is correct. For the past, all my source files needed to build teh project had directory paths to mapped drives, such as ´W:\myproject\source1.c´. W: was mapped...
Tuesday, 17 March 2009 - 10:37
Problem, connecting my JTAGICE mkII ...
I am using AVRStudio 4.14 589 and since yesterday a JTAGICE mkII, also a Olimex JTAGUSB (JTAGICE clone) AT first - debugging with the Olimex works perfect, so I think, my JTAG...
Sunday, 24 August 2008 - 11:07
Is an JTAGICE mkII necessary ?
Maybe the question sounds a little funny ... I currently use an JTAGICE-clone for programming and debugging my projects. The biggest µC I use is currently AT90CAN128. I did not...
Wednesday, 26 March 2008 - 11:25
How to write my own function for Progmem-usage
I am widely using fprintf_P for output to a LCD-Display in other projects. My new project uses a LCD, also, but it is a graphic one. So, I made complete new functions to write...
Sunday, 23 March 2008 - 16:45
Strange result due to limited data type range
I have a varaible declared as char. The following line gives a warning: if(priority==-1) Y:/Hardware/MCP2510/MCP2510.c:505: warning: comparison is always false due to limited...
Sunday, 16 March 2008 - 14:18

Pages