Type in the full discussion title or a part of it.
Discussion Title Created date
JTAGICE mkII doubts
Hi ! During programming with JTAGICE mkII I measure 3.0-3.15 V on pin 6. Shouldn't be this pin 6 tied to GND during programming? I suppose that JTACICE mkII also has some...
Wednesday, 1 August 2012 - 08:17
USART and Zigbit problem
Hi ! I have a strange problem with USART on Zigbit ATZB-A24-UFLR module. I connect to module via FTDI USB cable TTL-232R-3V3-WE. Cable has +5V Vcc which is used to power module...
Tuesday, 31 July 2012 - 11:42
SPI RTC
Hi ! I have one general question about RTCs that work on SPI. Currently I'm using I2C RTC and my problem is that I can't read all RTC registers in "one shot". I have to read every...
Monday, 18 June 2012 - 18:55
[BitCloud] Size ROM + RAM
Hi ! Seems that I'm pretty much out of RAM, I have error : .bss is not within region data .noinit is not within region data What I don't understand is calculation of ROM + RAM....
Wednesday, 16 May 2012 - 11:30
[BitCloud] Errors
Hi ! From which levels do errors come form? APS, ZDO, NWK and MAC level? Besides ZDO_StartNetworkConf APS_DataConf ZDO_MgmtNwkUpdateNotf functions, is there any other function...
Friday, 16 March 2012 - 07:57
Organizing data in flash
Hi guys ! I need help regarding organizing data in flash. I use Atmel AT45DB081D serial flash. Here is datasheet, on page 4 you have Memory Architecture Diagram. http://www....
Tuesday, 13 March 2012 - 12:37
DC - DC question
Hi all ! Can some explain me this datasheet (*.pdf): TI TPS63001 http://www.ti.com/lit/ds/symlink/tps63001.pdf What is current consumption of this DC-DC? From data sheet: Device...
Tuesday, 21 February 2012 - 12:22
[BitCloud] HAL_Timer
Hi all! I have a question about timers in BitCloud v.12. For example I start timer1 with HAL_StartAppTimer() and I send END DEVICE to sleep and timer1 "fires" while node sleeps....
Tuesday, 29 November 2011 - 12:51
Send/receive state ZigBit Amp
Hi ! Is there way to find out in BitCloud v.12 in which state is AT86RF230 (sending or receiving) and to send that information on one GPIO pin of the module? I found...
Tuesday, 15 November 2011 - 10:10
AT86RF232 chip
Hi ! For those who don't know Atmel launched new RF chip http://www.atmel.com/microsite/AT86RF232/?source=redirect Does someone have schematics of ZigBit AMP UFL module maybe ?...
Saturday, 12 November 2011 - 14:28
[BitCloud] Problem sending data form ED to R
Hi! I've established netvork like this: cOORDINATOR -> ROUTER -> END DEVICE I send data form COORDINATOR to ROUTER/RND DEVICE and vice versa. Everything works as expected....
Tuesday, 25 October 2011 - 13:27
ZigBit 2.4GHz Amp Module and ATmega128RFA1
Hi! I have a problem using ZigBit 2.4GHz Amp Module and ATmega128RFA1 together. I'm programing in BitCloud v12. Network looks like this: C -> R1 -> R2 C,R1 -> ZigBit R2 ->...
Friday, 14 October 2011 - 08:20

Pages