Type in the full discussion title or a part of it.
Discussion Title Created date
SINGLE shot data xfer setting CTRLA in DMA
Hi, I'm trying to get the DMA set up on an XMEGA-A and the data sheet says for setting up the bits in CTRLA:   Bit 2 – SINGLE: Single-Shot Data transfer Setting this bit...
Wednesday, 16 May 2018 - 16:00
Using RN4020 with ATMEGA16A
Having used the Microchip RN42 BT 2.1 module for some time, I thought it would be simple to migrate to Low Energy 4.1 using the Microchip RN4020. Not so! Found out that I know...
Monday, 21 August 2017 - 14:50
talking to USB XMEGA device from Windows via COM port
At the risk of appearing dead thick, please can someone explain how I may use a Windows 7 laptop to talk to a host Xmega without loading any special drivers.   I know I will...
Wednesday, 19 April 2017 - 18:32
Why not USB host option in the Xmega range.
Given the rich set of peripherals found in the great Xmega range, why o why do I have to drop back to the good but limited AT90SUB1287 to get host USB functionality. If there...
Sunday, 1 November 2015 - 18:28
RX6110SA RTC with ATMEGA 4 wire SPI
Has anyone got this Epson RTC running with SPI?.   The RX6110SA I'm using does not go tristate on MISO during slave reception of byte.   Very difficult to understand the...
Tuesday, 5 May 2015 - 11:15
generating 2 phase output to control motor 3 leg bridge
Hi, I have a small capacitor start and run motor that I would like to run with variable speed. I am therefore trying to find an authoritative paper on programming an ATXMEGA chip...
Tuesday, 22 April 2014 - 14:02
USB peripheral connected to ATXMEGA
I have searched the forums for some light on the matter of USB peripherals talking direct to an ATXMEGA. As I understand it, the peripheral (in my case a barcode scanner) is the...
Tuesday, 4 March 2014 - 14:15
Atmel Web Product Selector
Just tried to use the product selector at: http://www.atmel.com/products/mi... Then select 'product search'. This is a great leap forward BUT it is so unstable (just locks up). As...
Wednesday, 20 March 2013 - 09:06
ATXMEGA32A4U-AU wrong signature bytes, wrong chip
Just got hold of an ATXMEGA32A4U-AU as I want to run the High Res. Extension at x8. Problem is that the STK600 reports the chip as an ATXMEGA32A4 not AU. The chip works fine when...
Thursday, 25 October 2012 - 08:59
Xmega documentation ATXMEGAA4 & D4
I've just found out that despite the ATMEGAA4 data sheet stating the availability of the x8 (3bit) extension being available with the AWeX, its not available on the ATXMEGA32A4...
Wednesday, 17 October 2012 - 15:39
ATmega16M1 to Atmega16A bidirectional SPI [solved]
I'm trying to get bidirectional SPI comms. between an Atmega16M1 running on an STK600 using the alternate ports MOSI_A etc and an Atmega16A running on an Easy AVR5A. I've checked...
Wednesday, 18 January 2012 - 09:24
F7 key does not invoke assembler
I am using AVR Studio 4 V4.18 build 716 I downloaded SP3 and went through the install routine. Although this was reported as successful, SP2 is till shown in the 'about' info and...
Sunday, 16 January 2011 - 17:06