Type in the full discussion title or a part of it.
Discussion Title Created date
Two Timer interrupts
Hi,    I am using the latest version Atmel Studio Version 7.0.1006 Processor ATMEGA16   With the build in GCC compiler i try to use interrupts of  two timers,...
Tue. Jul 26, 2016 - 08:10 AM
Instruction failures during SPM execution
Hi, Device ATxmega192A3 Compiler Imagecraft Debugger AS4 I tryed also AS6 and i see the same problem. I prefere to use Imagecraft. I am checking the Non-Volatile-Memory, NVM,...
Fri. Jan 25, 2013 - 11:49 AM
No Rule to make target Due to the use of interrupts
Hi, Avrstudio V4.18 Build 684 WinAvr 20100110 Target ATxmega192A3. This device is not available in Avrstudio. So is selected ATxmega256A3 This is my first attempt to use...
Sat. Jan 19, 2013 - 07:01 AM
Batron I2C LCD Display stays Blank.
I2c Command sequence to Initialize and write data to the BATRON I2c LCD display =============================================================================== I bought a Batron...
Sun. Oct 4, 2009 - 09:40 PM
PWM, Changing OCRA1 is not changing the Puls width
Hi, I am trying to make a variable pulse with on a pulse period of +-65ms (15Hz) I use PWM on Timer1 in ATMEGA16. PWM-Mode 5, Fast Pwm 8-Bit, Top = 0x00FF Atmega16 is running on...
Sun. Aug 16, 2009 - 03:41 PM
JTAGMKII and ATMEGA128L-8AI
Hi, I try to use the JTAGMKII debug interface on ATMEGA128L-8AI (2,7V-5,5V version) Clock: Ext cristal 3,864MHz. I tryed different Target Clock freq and Com port settings with no...
Mon. Jun 29, 2009 - 08:36 PM
Is it possible to download code with AVR-JTAGICE-MKII
Hei all, I am looking to use the on-chip-debug feature using the 1-wire-debug-interface on the ATMEGA48 device, via the emulator ATJTAGICE2 or AVR-JTAGICE-MKII. What i could not...
Fri. Apr 21, 2006 - 11:14 AM
Avrstudio 4.12 upgrade JTAG-ICE firmware not working
Hi, I have a JTAG-ICE programmer working with Avrstudio 4.08 build-310, and working fine. Know i want to upgrade to Avrstudio 4.12 sp1 Build 462. When connecting to the JTAG-ICE...
Thu. Jan 26, 2006 - 09:53 PM
Bootloader section erased when application section loaded
Hi, Avrstudio4 version: 4.08 Build 310 Imagecraft compiler : 6.31A Device : Atmega16 I am trying to make a bootloader on the Atmega16. I wrote some bootloader testcode and...
Wed. Jan 25, 2006 - 05:18 PM
studio 4 via jtag interface clears device EEPROM and EESAVE
Hei all, Device : ATMEGA16 Studio4 : V 4.08 build 310 Interface to device : JTAG-ICE Situation ---------- Device is loaded with a program and also with valid EEPROM data. The...
Sun. Dec 12, 2004 - 10:13 PM
Programming ATmega128
Dear People, I developes boards based on ATmega128: all is working fine... If I want to program the ATmega128 I know to use its own cables and tools. DOES EXIST SOMETHING TO...
Tue. Feb 10, 2004 - 05:47 PM
Programming ATmega128
Dear People, I developes boards based on ATmega128: all is working fine... If I want to program the ATmega128 I know to use its own cables and tools. DOES EXIST SOMETHING TO...
Tue. Feb 10, 2004 - 05:45 PM

Pages