Post Created date
Custom Atmega32u4 board not getting recognized by windows even though bootloader flash was successful
sabifa wrote:As soon as I connect the board to my computer, the TX LED flashes three times and then lights up constantly.   Is the LED blinking from the bootloader or the...
Saturday, 4 July 2020 - 20:53
Uploading code through UART in avr Controller by atmel studio 7.0
Kunalgupta wrote: I want to upload my Atmega 2560 with ftdi rs232 Programmer through atmel studio 7.0 . So is it possible ??? If yes then how should i proceed .   Is the...
Tuesday, 23 June 2020 - 22:05
Interruption is blocked
 
Sunday, 21 June 2020 - 02:21
UART issue
From Post #4: That’s why I’m looking for some magic setting in atmel studio   If I read the flash of the working board and program the resulting hex file to the not working...
Wednesday, 3 June 2020 - 20:17
<SOLVED> Mega32U4 USB Bootloader works only once
  The startup fuse is set to 65mS which I would have thought was long enough. The 65ms delay is there to let the oscillator stabilize.   The 1ms delay from the 100nF...
Wednesday, 3 June 2020 - 00:49
<SOLVED> Mega32U4 USB Bootloader works only once
Try adding a 100nF capacitor to the reset line. With the 10K pullup resistor, this will add a ~1ms delay after power on to the reset signal.  
Tuesday, 2 June 2020 - 18:21
<SOLVED> Mega32U4 USB Bootloader works only once
Can you measure the voltage right at U3 pin 33 and see if the voltage changes from +5V to 0V when the HWB switch S4 is pressed?    
Monday, 1 June 2020 - 17:04
<SOLVED> Mega32U4 USB Bootloader works only once
mbotherway wrote:UPDATE: I found the original bootloader on the Microchip Mega32U4 site so I programmed that back in using the ISP programmer and I was once again able to get the...
Monday, 1 June 2020 - 08:26
Getting started with Lufa, Atmel Studio 7 and Atmega32u4
Once you get the LED to blink, check out the LUFA extension for Atmel Studio.  (Link)    
Saturday, 30 May 2020 - 07:51
Voltage Reference LT1236 Output
From the LT1236 Datasheet for the 5V output version:   Increase the supply voltage to 10V and see how it works.    
Friday, 29 May 2020 - 00:19
blank atmega16u2 need firmware to enumerate usb
mikewax wrote:i have 2 circuit boards with the 16u2 cpu.   Are the two boards identical? Are the two boards homemade or purchased fully assembled?   Since you have an...
Friday, 22 May 2020 - 05:14
Typing "µ" in Atmel Studio
Windows has an app called Character Map. Click the "Advanced View" checkbox and you can search for Mu. You can use this to copy the character to the clipboard and then paste it...
Friday, 8 May 2020 - 21:16

Pages