Post Created date
6 -18 VAC Relay for O-gauge train
PhillyNJ wrote: What would be the PN for the N-Channel FET?    To pick a FET, you need to specify the relay and V+.   Also, I forgot to include a diode across...
Tuesday, 31 August 2021 - 21:49
6 -18 VAC Relay for O-gauge train
  This circuit might do what you want.  
Tuesday, 31 August 2021 - 03:39
ATMega328p bootloader
In Post#1, JulienMe wrote: The bootloader handles that fine and writes the page correctly. But on the next page the first few bytes are overwritten by FF and the program is...
Friday, 27 August 2021 - 00:45
32U4 not reconnized
masmas10 wrote:I can communicate with the 32U4 via a usbasp programmer, and I was able to flash the leonardo bootloader and run the blink program.   Did you use the...
Thursday, 5 August 2021 - 09:15
SW-UART big bang help
From  Post#32 void UART_init(){ //set TX pin as output TX_DDR |= (1<<TX_DDR_PIN); TX_PORT |= (1<<TX_PIN); //set timer0 to CTC mode // TCCR0A =...
Thursday, 22 July 2021 - 08:33
SW-UART big bang help
ki0bk in Post#22 wrote: Could this be a simple case of the clock/8 fuse setting causing the baud rate to not be what the OP expects it to be?     Can you read out...
Thursday, 22 July 2021 - 06:44
SW-UART big bang help
From Post#7 ISR(TIMER0_COMPB_vect) TIMSK |= (1<<OCIE0B);  You are using COMPB interrupt vector and enabling the interrupt on the OCF0B Flag while the...
Wednesday, 21 July 2021 - 18:40
SW-UART big bang help
In Post#1, I don't see the ISR code. Is the ISR in your program but not copied to the post?
Tuesday, 20 July 2021 - 08:12
What am I doing wrong in this code?
As shown in the image in Post #10, I don't see any capacitors from Vcc to Gnd.  They are not optional.   There should be a 10uF or greater cap on the power bus - Vcc to...
Tuesday, 13 July 2021 - 03:00
jump to app does not alway work with Lufa.
What host are you connecting to - Windows, Mac, Linux?   I suggested two minutes because I thought 10 minutes was crazy!  
Tuesday, 6 July 2021 - 17:53
jump to app does not alway work with Lufa.
S_K_U_N_X wrote: Delay_MS(2000);// Wait two seconds for the USB detachment to register on the host   As a test and only a test,  increase this delay to two minutes and...
Tuesday, 6 July 2021 - 17:34
jump to app does not alway work with Lufa.
S_K_U_N_X wrote: My last theory is that possiblly it depends on a register that is not resetting when I make the jump. Is there a clearer way to reset my app with Lufa USB?...
Tuesday, 6 July 2021 - 08:02

Pages