Type in the full discussion title or a part of it.
Discussion Title Created date
Attiny 1634 Clock Frequency
I am trying to use the internal 8 MHz oscillator but both the CTC interrupt rate and a simple for loop timer indicate that it is closer to 22.7 KHz.   When OCR1A is set to...
Sat. Nov 26, 2016 - 04:20 PM
JTAGICE MKII and IAR Workbench
WOW! I have been away from this site for a while and what a change!   I have a client that needs minor revisions to code that was written about 10 years ago using IAR...
Wed. Jan 7, 2015 - 01:29 AM
Butterfly Voltage Measurements
The Butterfly uses J407-1,2 as the input for a voltage measurement. The resistance divider R212 (1.5M) and R209 (300K) scale down the voltage so it is below the selected reference...
Fri. Jan 31, 2014 - 06:17 PM
Using XTAL2 to Driver Other Devices
Can the Xmega XTAL2 pin be used to drive other devices as on the Atmega's? If so, what is the maximum drive and how susceptible is it to line capacitance? Maybe it is best to run...
Tue. Oct 8, 2013 - 09:39 PM
SD Card on Xmega, AVR32, SAM
We intend to use an SD card to log data from an MCU and then remove the SD and read it on a PC. Are there libraries available to implement a file system on the Xmega, AVR32 or SAM...
Fri. Sep 13, 2013 - 09:25 PM
LDO Outputs
I have two sources of 5v on a PCB. One is from an on-board LDO and the other is from an external DC supply. If the external supply is attached and there is no input to the LDO...
Mon. Jul 8, 2013 - 06:51 PM
STK500 cannot program or read fuses (signature OK)
This subject has been covered before but I could not find an answer that solved my problem. (Maybe this should be in the AVR Forum?) I am programming an AT90S8515 with an STK500...
Wed. Jul 25, 2012 - 11:39 PM
Switch to Studio 5?
I am currently using Studio 4.19. o mostly C (occassionaly assy for critical code) o JTAGICE mkII and sometimes a Dragon o Atmega, Xmega, Tiny, AT90USB About 8-10 months...
Mon. Mar 19, 2012 - 03:21 PM
AT25DF021
This is a follow-up to my earlier post on the AVR Forum. We understand the problem better and this is probably the better forum for discussion. We are using a AT90USB1287 and have...
Wed. Mar 14, 2012 - 03:09 AM
SPI with Studio and Eclipse
We have code that is talking to an external AT25DF021 SPI flash memory. When the code is compiled with AVRDude under Eclipse on a Mac writes/reads work as expected. When compiled...
Tue. Mar 13, 2012 - 07:17 PM
Mega64 UART Problem
When receiving serial bytes at 115200 baud the result is always 0xFF regardless of the data sent. Some of the bytes are not received at all (i.e. if 5 bytes are sent often less...
Sat. Mar 10, 2012 - 11:11 PM
INT0 Keeps Triggering
I am using a Mega64 with a TL16C552A UART. When the UART receives data it notifies the Mega64 by issuing a positive pulse on INT0. The problem is that as soon as the interrupts...
Wed. Feb 29, 2012 - 06:15 PM

Pages