Post Created date
ATmega1284 does not receive uploaded code from Atmel Studio
esou did you read my reply above? You had most likely destroyed your chip if what I see is correct.
Friday, 24 May 2019 - 01:24
ATmega1284 does not receive uploaded code from Atmel Studio
Apart from the above mentioned thing he seems to have half a chip running from 5V and the other half from 3.3V. Look at the VCC links.
Thursday, 23 May 2019 - 21:52
ATmega1284 does not receive uploaded code from Atmel Studio
Sorry, someone else will need to help you. I get angry when I see things like that, I'm an old, grumpy senior citizen.
Thursday, 23 May 2019 - 01:12
Device won't work under the control of the debugger
It MAY help to spot something.
Thursday, 23 May 2019 - 00:48
ATmega1284 does not receive uploaded code from Atmel Studio
The voltage read is between 2V-5V ?? Which is it? How can it change so much? Do you have the JTAG or ISP header correctly wired? (ahich one are you using?)    All GND...
Thursday, 23 May 2019 - 00:21
Device won't work under the control of the debugger
Are any of the JTAG pins used by the system by any chance? I know silly question but who knows.
Thursday, 23 May 2019 - 00:18
SAMD51 microchip. I do not know where to start
Moved to the Cortex-M forum
Wednesday, 22 May 2019 - 21:24
Atmel ICE no recognised
I think you did it twice.
Monday, 20 May 2019 - 20:38
Atmel Studio 7 debugging application with a non-default start address
ooops I didn't see the UC3 bit senility kicking in fast.   Edit so I found some UC3 info After reset has been released, the AVR32 UC CPU starts fetching instructions from...
Friday, 17 May 2019 - 21:43
Assemby Language Samples??
Here is one for the Atmel assembler, I think it is from ELM_Chan site   Edit oops looks like it needs a companion 16 bit routine or at least a bit of it.
Friday, 17 May 2019 - 06:35
Atmel Studio 7 debugging application with a non-default start address
The breakpoint needs to be at 0x0000 the REAL real start/reset address.
Thursday, 16 May 2019 - 20:36
Programming
how I can send my hex code by spi? And where from do you intend to send this data from? Another chip?   For the Mega8 you have the old AVR910 application note (in assembler...
Wednesday, 15 May 2019 - 20:55

Pages