Post Created date
Atmel Ice not recognized Studio 7.0
where your drivers are located in Device Manager concerning ICE Not really sure, I try to find it. If so could you advise on how I can verify my current version and re-flash...
Friday, 26 June 2020 - 00:08
Atmel Ice not recognized Studio 7.0
Just checked both of my ICEs and all is well (after upgrading them).   However they freeze the mouse on the Win7 machine!! Never used to happen before, it seems to sort...
Thursday, 25 June 2020 - 03:58
Atmel Ice not recognized Studio 7.0
Jungo Connectivity IS NOT found in Device Manager Jungo has not been used for many years and if it it there it only works for older devices.   I just update my laptop to Win...
Thursday, 25 June 2020 - 03:09
AtmegaS128 Compiler supported by Parasoft
Microchip says   Customers can start with the industrial version using the ATmega128 MCU or the Space Version ATme-gaS128 device as both share the same pinout So software...
Wednesday, 24 June 2020 - 22:18
UC3C AST - Deepsleep works while debugging but not if the debugger is disconnected!?
Please use your other thread https://www.avrfreaks.net/forum/...
Wednesday, 24 June 2020 - 22:11
Conformal coating advice?
I would NOT use a conformal coating. That makes it almost impossible to work on if anything ever goes wrong. Why? It is usually solder friendly so you can replace parts and...
Monday, 22 June 2020 - 21:57
Can someone help me understand assembly instructions for setting DIRSET?
Is this for a Xmega chip? I would ad a bit more code in the 2nd example, maybe the compiler is optimising the code.   R24 is being loaded with bit 5 (0x20 or 0b0010 0000) and...
Sunday, 21 June 2020 - 22:57
AN2565 / AVR311 TWI Slave in assembly?
"always have the answer that the Master wants". HUHH the electronic version of "Yes prime minister" !
Saturday, 20 June 2020 - 22:03
Interruption is blocked
It was moved by someone to the Atmel Studio (AVR-related) forum however the topic has nothing to do with Studio problems, so it's moving again to the mega and tiny forum.
Friday, 19 June 2020 - 22:43
AN2565 / AVR311 TWI Slave in assembly?
Never used it myself but there is  "AVR 302 I2C Slave Implementation" in assembler if you want to have a look.
Thursday, 18 June 2020 - 23:07
How to read and reflash AT88SC
You mean for the purpose of stealing the code maybe??
Wednesday, 17 June 2020 - 21:50
ATxmega256 can't connect with JTAG
That's the OLD JTAG Mk1 you need the MK2 for newer chips, 100 times more complicated device and more expensive and no longer made by Atmel.
Monday, 15 June 2020 - 22:05

Pages