Post Created date
Using Multi-Processor Mode with RS-485 and PC's
Quote:Why I have to do this, I don't know, but it appears to work now. I asked myself the same question but after a couple of hours trying to get it to work without closing and...
Thursday, 21 October 2004 - 22:48
Using Multi-Processor Mode with RS-485 and PC's
Just checked my code with Win XP on a 2.8GHz machine and it still works!! :D
Thursday, 21 October 2004 - 09:14
Using Multi-Processor Mode with RS-485 and PC's
Quote:My question is why when I put termination resistor in front of the 485 chip (across pin A and B) 120 ohm, I got like resonance and the data is back to sender, but when I...
Wednesday, 20 October 2004 - 04:23
Using Multi-Processor Mode with RS-485 and PC's
I use Win98SE and it works well. Quote:The test code I used was written in BP7 and talks to the UART directly. Win 2000 may not allow you to talk directly to the chip. I will try...
Tuesday, 19 October 2004 - 21:26
Using Multi-Processor Mode with RS-485 and PC's
:oops: Notwithstanding my previous raving :oops: I have been playing with the above using Delphi 6 (with ComPort264 instead of QCcom32) and seem to manage to receive packets...
Wednesday, 29 September 2004 - 10:29
how can i check the ICE200? please advise
I would get rid of the & in the file name, just in case it causes prolems. Also there is a bug with Studio 4.xx (at least on my machine, Atmel cannot duplicate the problem)...
Monday, 20 September 2004 - 23:09
Using Multi-Processor Mode with RS-485 and PC's
Well.....when are we going to see the code :D What language did you use etc...
Saturday, 18 September 2004 - 01:45
Using Multi-Processor Mode with RS-485 and PC's
Quote:Why do you think you have to use 9 bits to achieve a multi-drop Rs485 master/slave system? You don't have to, but the 9 bit mode has been designed to use the, otherwise...
Tuesday, 14 September 2004 - 23:25
Using Multi-Processor Mode with RS-485 and PC's
Quote:I made the communication 8 bit, with eight bit indicating addressing byte. When transmitting raw data I strip eight bits and store them into additional byte. This adds a...
Tuesday, 14 September 2004 - 22:40
Using Multi-Processor Mode with RS-485 and PC's
This subject is dear to my heart! :) It would be nice to have an easy (?)solution. Especially if there is a Delphi driver, since I have started to play with Delphi. I have been...
Monday, 13 September 2004 - 20:33
8 bit UART missing the msb
Quote: But, when I try to send a character with the msb set it, I can't detect it. You probably have the force to 7 bit box checked in the ASCII setup of Hyperterminal. If you...
Monday, 6 September 2004 - 01:44
C VS PASCAL
OK let's add another bit of cotton to this thread :D Forgetting about using Pascal, C,Deplhi or any other H/L language for the AVR (Assembler rules here for that :wink: ) I have...
Tuesday, 31 August 2004 - 23:10

Pages