Post Created date
AVR910 ISP -> firmware upgrade
I have only met Haakon Skar (from Atmel) at one of the seminars here in Sydney. Steven Davies is from Australia and he was the author of the article for the Silicon Chips magazine...
Tuesday, 9 November 2004 - 22:16
AVR910 ISP -> firmware upgrade
Quote:I would probably not take long time for the authors to port it to ATtiny2313 I am one of the authors. :D But anyone is welcome to make changes/improvements. I just did some...
Tuesday, 9 November 2004 - 09:37
AVR910 ISP -> firmware upgrade
Quote:I'm not sure I understand what you did. I simply used the AVR910 programmer with V3.0 firmware fitted to program an ATmega8535. If you look at the devices supported by the...
Tuesday, 9 November 2004 - 01:41
AVR910 ISP -> firmware upgrade
For information purposes: I have programmed an Atmega8535 with V3.0 firmware using the ATmega8515 settings (including compatibility fuse) as AVRPROG doesn't support the Mega8535....
Monday, 8 November 2004 - 05:25
Studio breaks into disassembly view
I doubt it's you compiler. Just write a small assembler code (with Studio) like a flashing led program and try to debug it. You will soon come up with the same problems.
Friday, 5 November 2004 - 02:10
Studio breaks into disassembly view
Quote:I use Studio 4.08 under Win98. Hmmm so I AM the only person in the world that has problems with the ICE200 and Studio 4.xx :( . I really cannot use Studio 4.08 or 4.09...
Thursday, 4 November 2004 - 08:23
Studio breaks into disassembly view
Quote:I switched to 9V 1Amp wall warts, which helped a bit then started having random assembly breakpoint jumps after a few hours. I have been using my ICE with 9V supply, even...
Monday, 1 November 2004 - 05:42
Studio breaks into disassembly view
This has been a long time headache for me too, but it seems there is no answer (i.e. I have learned to live with it :( ) Are you using Win98 and Studio 3.56? The problem seem to...
Sunday, 31 October 2004 - 09:22
Using Multi-Processor Mode with RS-485 and PC's
The ST485 data sheet shows different ways of biasing and terminating the line. All your nodes MUST BE listening unless one is transmitting otherwise you will be loading down the...
Friday, 22 October 2004 - 22:17
Using Multi-Processor Mode with RS-485 and PC's
Quote:Why I have to do this, I don't know, but it appears to work now. I asked myself the same question but after a couple of hours trying to get it to work without closing and...
Thursday, 21 October 2004 - 22:48
Using Multi-Processor Mode with RS-485 and PC's
Just checked my code with Win XP on a 2.8GHz machine and it still works!! :D
Thursday, 21 October 2004 - 09:14
Using Multi-Processor Mode with RS-485 and PC's
Quote:My question is why when I put termination resistor in front of the 485 chip (across pin A and B) 120 ohm, I got like resonance and the data is back to sender, but when I...
Wednesday, 20 October 2004 - 04:23

Pages