Post Created date
Studio 4.11 release
Quote:What is “vegemite”? I have heard some awful rumors. The rumors are right :) I have tried to taste it only once and almost died! Well it is supposed to be some form of...
Saturday, 15 January 2005 - 07:17
LPT 1
AVR studio supports only serial ports based programmers.
Thursday, 13 January 2005 - 22:02
16 bit (word) binary to 5 digit ASCII characters
I have done pretty much what avrcandies has done and it works well. It was pretty much a direct translation from an HC11 routine found in the BUFFALO monitor program. I will think...
Wednesday, 12 January 2005 - 21:52
Hitachi LCD startup
NOPE! Nothing but faint black squares (you can make them darker if you adjust the contrast ) untill you initialise the LCD and start to write something to it. :)
Tuesday, 11 January 2005 - 10:01
Confusion with interrupt vector tables ?!?
Quote: its actually OK. Thanks all ... Hmmm maybe you spend too much time with your Toyota RAV4.... :D
Tuesday, 11 January 2005 - 03:32
what are the uses EEPROM?
I use it to store things like default messages to be displayed but which may need to change for different applications, timing parameters i.e. some producst have a piezo buzzer...
Tuesday, 11 January 2005 - 03:25
Running TWO instances of avr studio and two jtags?
Quote:Is it possible to run two instances of avr studio with two jtags on the same computer? Wow.... A person who really enjoys pain :D Many people have enogh trouble trying to...
Monday, 10 January 2005 - 22:46
Coding for displaying info on a small LCD Display
And don't forget to actually check the data sheets for the correct pinout. I have just been working with a display that has the pins reversed from what I have been using in the...
Saturday, 8 January 2005 - 22:56
AVR studio 4
Quote: AvrStudio now can read in elf/dwarf avr-gcc object file Of course it is not needed if you will be working with assembler only. :)
Wednesday, 5 January 2005 - 21:45
AVR studio 4
Quote:I suppose it has some bugs :D :D That's an understatement! The latest version is V4.10 build??? you should be able to get it from this site. Don't expect it to be bugs...
Wednesday, 5 January 2005 - 05:59
ICE200 difficulties and questions
The red led goes off once communications with studio starts. i.e you begin a debugging session and all is well. Just the green led stays on.
Monday, 3 January 2005 - 22:42
ICE200 difficulties and questions
Do you have your ICE hooked up to a target board with power AND clock(Xtal)? It should work reasonably well with your set up. I have had lots of trouble with instability under win...
Monday, 3 January 2005 - 22:38

Pages