Post Created date
AVR dice board
Hmmmm.....no dice huh?
Tuesday, 15 February 2005 - 22:04
Need help with ISP of ATMega162
Quote:Pin 0 to 3 switched on and off as I expected but pin 4 to 7 did not really what it should. Are you sure you are using portd and not portc? Portc 4-7 are being used by the...
Sunday, 13 February 2005 - 21:38
How to see used memory in AVRStudio 4.11
From your list ( .lst) file. It gets generated at assembly or compile time and it shows pretty much what happens with your memory.
Friday, 11 February 2005 - 09:06
I need to generate a bird chirp with the Mega128
Quote:you need to descrribe the bird "chirp". A kookaburra's 'chirp' is quite different than a budgie. In Canada they use bird chirps for pedestrian crossing signal I believe,...
Tuesday, 8 February 2005 - 23:31
I need to generate a bird chirp with the Mega128
Quote:I am having problems writing code for the Mega128 to generate a bird. I'm not quite sure what God used to generate birds :lol:
Tuesday, 8 February 2005 - 22:22
driving LED's direct with IO Pin
LEDs with built in resistors if you don't have space?? I would not even think of using a led without a limiting resistor!
Tuesday, 8 February 2005 - 22:15
Studio 4 bugs
Quote:com2: 2f8 irq3 fifo on, buffers @maximum Well....it must be something about the south magnetic pole that affect the ICE200. I have just tested it with exactly the same...
Monday, 7 February 2005 - 09:00
Studio 4 bugs
Quote:I can't tell _any_ difference in how Studio 4.10 and 4.11 cooperate with ICE200 Studio 4.11 has had some bug fixes for ICE200 (read about it in the release note). The main...
Sunday, 6 February 2005 - 21:26
Studio 4 bugs
Studio 4.11 works great with the ICE200 now. Remember that you can still use the old assembler if you wish, either switch to v1 assembler in the assembler option or copy your...
Friday, 4 February 2005 - 23:24
Getting started on the cheap
Quote: anyone have comments on it? You lose 4 pins out of your micro for JTAG...no problem if you have lots to spare. I have been using the ICE200 (now pretty much obsolete) and...
Friday, 4 February 2005 - 04:58
Solder paste and surface mount components
Quote:Try exchanging the tube or atleast getting a credit with the locla Multicore rep. Unfortunately the solder paste is from Electrolube and purchased from Farnell...quite a few...
Friday, 4 February 2005 - 04:50
Solder paste and surface mount components
I'll be getting my first SMD boards next week...how exciting :) I have some Multicore solder type 352 and the alloy is marked as LPM Tin/Lead Silver, I hope it's the right stuff...
Thursday, 3 February 2005 - 23:29

Pages