Post Created date
Version 2.xx of STK500 protocol is toooooo slow (!!!)
Remember (it says also on the Board tab) that the ISP frequency can only be a maximum of 1/4 your clock frequency. I have mine (AVRISP) set at the 230 KHz setting as pretty much...
Wednesday, 11 May 2005 - 22:31
Version 2.xx of STK500 protocol is toooooo slow (!!!)
In the "Board" page of the STK500/AVRISP program (Tools>Program AVR>Connect)
Wednesday, 11 May 2005 - 10:25
Version 2.xx of STK500 protocol is toooooo slow (!!!)
It's very fast for me...but then again I have just bought an AVRISP and upgraded to V2 immediately. Check you clock frequency settings.
Tuesday, 10 May 2005 - 22:48
ENTERING PROGRAMING MODE:FAILED
Quote:Any other ideas? Well there are some links/jumpers to set up before you can use your chip. I don't have an STK500 so can't be of much help, when I first looked at the AVR...
Tuesday, 10 May 2005 - 22:43
ENTERING PROGRAMING MODE:FAILED
Quote:ATMega8L running at 1MHz ......I've got 921.6 kHz available You can only use an STK500/AVRISP clock frequency of 1/4 you micro's clock frequency i.e. with a 1MHz clock you...
Monday, 9 May 2005 - 22:45
Need some guidance regarding power supplies..
Quote:These are usually blue and white wires Black and Green on the one on my bench and Black and Grey on ones in computer cases I have in the workshop...just to make it...
Saturday, 7 May 2005 - 23:28
Driving a 3amp Coil with a 2N2222A & 2N3055
Quote:A suitable power MOSFET may be a better choice. That would be my advice too. Less components and (almost) no heat dissipation something like a STP30NE06L or a STP60 for...
Saturday, 7 May 2005 - 23:01
Need some guidance regarding power supplies..
A PC power supply? You can pull them out of old computers. An ATX P/S gives you 12V, 5 V and 3.3 V at pretty high currents, plus the -5V at lowish currents.
Saturday, 7 May 2005 - 22:51
Microcontroller Siminars in Australia
Yes...about 3 months ago :-) Now you will have to wait about another year, sometimes more. Unique (Memec) are the people that arrange them (Atmel distributors) so get in touch...
Friday, 6 May 2005 - 22:19
Mega128 stack problem
Quote:How would I fix this? Unless I am mistaken it will cost about $5000.00 for an ICE50. The stack monitor is only availabe with that tool at present....again I may be wrong.
Thursday, 5 May 2005 - 22:59
UART baud rate
Quote:10-15 meters cable/wire do you need to do anything to the cct If it is only for hobby and you are not multiplexing the leds may be not...however you have made a GIANT...
Thursday, 5 May 2005 - 09:09
AVRISP Firmware problem
From memory it may be DN10 or DN11 in the academy.
Thursday, 5 May 2005 - 09:03

Pages