Type in the full discussion title or a part of it.
Discussion Title Created date
A5801/MIC5801YN PDIP22 replacement
I'm starting not to like Microchip, they seem to have discontinued the above Micrel part after taking over the company.   The SMD and PLCC type are still in production (I use...
Wednesday, 18 May 2016 - 21:36
"Sanguino" Timer 1 use
I'm trying to use timer 1 on a board using a M324@8MHz but I'm getting wonky timings.   I have a suspicion that timer1 may be used internally by the Arduino environment and...
Monday, 25 April 2016 - 09:06
First bug for version 7.0.783?? (and now 7.0.790 also!)
Even though there is nothing on the website yet a new version is available (thanks to JohnAtwood).   It keeps on asking if it's OK to install driver from Atmel, maybe a dozen...
Monday, 22 February 2016 - 22:18
Gallery MESS!
I was looking at the gallery to answer a question and was disgusted by the mess in the gallery view.  
Thursday, 28 January 2016 - 21:04
AS7 crash and restart during programming
VERY VERY ANGRY HERE!! I wish large, incurable boils on the bums of M$ people and the people who decided it was a good idea to use VS as a base for this fuming mount of manure!...
Friday, 4 December 2015 - 05:57
Studio forum spit
(Posted in the ARM Studio forum too AKA the looneys are running the asylum)   So how does one know if a Studio bug is AVR related or ARM related or maybe even UC3 related? ie...
Thursday, 22 October 2015 - 18:12
AS7 no AVR assembler help file?
At least I can't see it anywhere even in the Add and Remove contents.
Tuesday, 13 October 2015 - 21:33
AS7 RAM display bugs
In the next 2 screen shots I'm simply hovering the mouse over 2 RAM bytes, what exactly is the display telling me???      
Friday, 9 October 2015 - 21:45
AS7 variables bug
A 2 bytes variable is displayed as a 4 bytes (double word) variable.   ADC_ch5: .byte 2 ; ADC previous ch5 readings   Also hovering the...
Thursday, 8 October 2015 - 19:48
AS7 Break mode...What the...
What's this?? I'm waiting for a breakpoint to occur if a certain RARE bug occurs (which it has this time).   So I'm expecting the usual breakpoint with the yellow arrow...
Tuesday, 6 October 2015 - 00:49
AS7 Offset ang Gain reg bug??
(Xmega32E5) It seems a strange way of displaying both registers? Bug or feature?    I think I may have reported this before.    
Monday, 5 October 2015 - 23:56
AS7 can't debug and crashes
Now I'm sorry to have deleted the working beta version.   (Win7 Home premium, Both programming and debug speeds set at 1MHz and also at 4MHz)   Trying to start a debug...
Monday, 5 October 2015 - 03:29

Pages