Type in the full discussion title or a part of it.
Discussion Title Created date
Xmega128A1 ADC
I remember reading something about the original ADC having some "issues" but I don't know if this is affecting my readings. Trying to read the pot on the Xplain board on portB bit...
Wed. Dec 19, 2012 - 09:20 AM
TCC0 CTC mode??
I'm trying to replicate the "simple" CTC mode for timer0, but NOTHING is simple with the Xmega. :evil: The timer is running, the IVEC_TCC0_CCA_vect ISR fires but the overall time...
Mon. Dec 10, 2012 - 05:31 AM
How many Xmega timers?
According to the ATxmega128A1 datasheet we are supposed to have "Eight 16-bit Timer/Counters" however I can only see definitons for TCC0 and TCC1 in the ATxmega128A1def.inc. I can...
Sun. Dec 9, 2012 - 08:12 AM
Xmega PLL multiplier [solved]
I'm trying to run a chip at 4MHz (doesn't have to but I just want to for now). It seems that the smallest mutiplier is 4 (8MHz), if I use 2 then the PLL is never ready and the...
Fri. Dec 7, 2012 - 05:28 AM
Adding files in Atmel Spaces [solved]
So I have created simple project, got the stamp of approval and now I'm trying to upload the zip files for AS4 and AS6. I seem to find everything but a place where it will let me...
Sat. Dec 1, 2012 - 12:08 AM
Xmega256A3BU Xplain PDI/JTAG
Just to clarify a few things in my mind with the above I carried out some tests, the good news is that it seems pretty much impossible for anyone of average intelligence to lock...
Sun. Nov 25, 2012 - 02:41 AM
Xplain sounds [semi-solved]
According to AVR1907:Quote:The preprogrammed firmware in the ATxmega128A1 runs a demo application where sounds/tunes are played when the buttons are pushed.I have reinstalled the...
Fri. Nov 9, 2012 - 02:58 AM
Smallest [pincount] Xmega with DAC
I think I got this right but I better check with the experts. The ATXMEGA16A4U-AU seems to be the smallest Xmega with both ADC and DAC. Also USB and possibly correctly working ADC...
Wed. Nov 7, 2012 - 04:07 AM
AS6 remembers OLD files???
I had imported a project into AS6 from AS4. 2 of the files in the project had not been used (GLCD driver files) for a while and I had done several changes to the current version...
Tue. Oct 23, 2012 - 01:52 AM
Xplain bridge no longer working
When I first got the xplain board I got both the serial port and programmer working from memory, but that was about 3 years ago. https://www.avrfreaks.net/index.p... I'm trying to...
Mon. Oct 15, 2012 - 11:23 PM
New project- no defined board??
Why should the IDE care about a defined board? I created a new project for the mega128 and just want to add code for the GLCD in the ASF, it should simply be a matter of changing...
Mon. Oct 8, 2012 - 07:24 AM
Updates still showing after update
The extension manager was showing SP1 as being available, even though it was installed last week and reinstalled last night as I thought it was a newer update. Still showing as "...
Tue. Oct 2, 2012 - 10:57 PM

Pages