Type in the full discussion title or a part of it.
Discussion Title Created date
AS6.1 breaks things!!!
Well I knew it was going to be a bad idea upgrading AS6. :evil: I downloaded the 400+ MB upgrade, installed it, and now I have BOTH (I think and HOPE) AS6 and AS6.1. Opened the...
Saturday, 2 March 2013 - 00:00
AS6.1 beta download script error
I'm trying to update AS6 and I get this screen, I'm clicking yes and I hope it's nothing serious.
Friday, 1 March 2013 - 22:31
Can't PDI debug with SUT64ms
If I have the SUT for the Xmega set at 64ms the debug will not start saying "Timed out waiting for device to reset" Works OK with 0 or 4ms. Can anyone please verify this before I...
Wednesday, 27 February 2013 - 01:26
Copper wire resistance
I'm knocking up a spreadsheet to calculate cable resitance, at times one needs this stuff as brain gets older. My old TAFE book tells me it is 1.72x10-8 Ohms per metre at 20 deg....
Monday, 18 February 2013 - 04:04
Delay after ADC conversion complete.
I have seen some posts where it shows a delay after the CH0IF flag is set (signalling conversion complete) and before reading CH0RES. I can't seem to find anything about this is...
Saturday, 9 February 2013 - 01:03
Watch byte bugs [workaround]
When watching variables defined a .byte 1 or .byte 2 the Watch shows then a double words regardless of their size. Also it shows the ADDRESS of the variable instead of the VALUE.
Friday, 8 February 2013 - 04:00
AS6 Help "Product page for tool" greyed out[solved
Is it just me? The above is greyed out and I can't get to the tools help screen. Just as well the trusty AS4 is also installed. :-)
Wednesday, 6 February 2013 - 21:17
Project folder bug??
I created a folder and copied all the files I wanted from another project which will then be modified accordingly for a new project. Now I create a new project in THAT FOLDER and...
Saturday, 19 January 2013 - 08:40
ADC issues (now Xmega256A3BU)[Given up]
So I'm not the only one with this kind of "issue". The ADC calibrations seems to be nonsense as the values are 0 in the signature byte. This no longer works in AS6 // Read low...
Monday, 14 January 2013 - 02:28
Stopping timers on break.
How do I do that with AS6 and JTAGICE Mk3? I vaguely remember this being asked before but can't seem to find the thread. The HELP agent wasn't of any help. I looked around in the...
Saturday, 12 January 2013 - 03:04
ISR vector not populated [self solved]
!!!!! I put the exclamations here!!!! EDIT Current/Latest AS6 used I have spent a couple of hours trying to get some interrupts to fire, everything SEEMS to be set up correctly,...
Saturday, 29 December 2012 - 03:53
AS6 debug annoyances.
Just like death one puts off using AS6, but enevitably, just like death, one ends up dealing with it, unless death comes first in wich case all is well. :mrgreen: So "Build and...
Saturday, 22 December 2012 - 21:28

Pages