Type in the full discussion title or a part of it.
Discussion Title Created date
Puzzling error [never mind!]
No idea how to fix and don't know if anyone with ESP (not ISP :? ) can guide me. I have 2 functions which work perfectly if I comment out the declaration of one of them in the...
Tuesday, 10 September 2013 - 03:17
WinAVR-20100110 stdiodemo broken? [Solved]
I'm trying to compile the above stdiodemo but it comes up with 7 errors, all relating to the same function: ../lcd.c: In function 'lcd_init': ../lcd.c:41: error: too few...
Tuesday, 30 July 2013 - 08:24
Switching "big" DC motor
I have the need to switch (on/off only) a "big" 12V (maybe 24V later on) DC motor. At the moment the required current is 30A but I think it may go up to about 50A in the future....
Saturday, 20 July 2013 - 04:17
CVAVR 3.05 (and above) support for E5 family
Just installed the above and all seems well with the Xmega32E5. I ran the USARTC0 demo changing the chip to the Xmega32E5 and it compiled correctly both in stand alone mode and...
Wednesday, 17 July 2013 - 23:09
AS6.1 folders and files "happy"
Why does is a folder called 6.1 being created when I don't ask for it and need to keep on deleting it? Why does a new solution keep on creating a foder within the folder where I...
Saturday, 18 May 2013 - 22:47
XmegaE5 Xplained board
Look like Digikey has an early present for the longing masses. :-) http://www.digikey.com/product-s... Shows next week availability all going well (5/14/2013 enter quantity) My...
Monday, 13 May 2013 - 06:34
Missing buttons from View tab
I can't find the options to display the following from the View tab: Disassembly view Registers Memory Processor View I/O View They all have function keys associated with them and...
Saturday, 11 May 2013 - 03:08
As6.1 and CVAVR3.04 issues
Finally I got both on speaking terms yesterday after unistalling and reinstalling everything, and it all worked for the afternoon, today the love affair has ended and Studio doesn...
Friday, 10 May 2013 - 03:01
[ASM] Studio improvement
Can you please add a checkbox which is always remembered as default setting between projects in front of the Tool-chain > General > Include file so that one can permanently...
Thursday, 2 May 2013 - 06:16
Xmega32E5 timer in "CTC" mode (closed)
I have been struggling with this since December and I think it is time that other E5 user may pitch in with ideas and a possible solution. :-) For the record I have both timers...
Tuesday, 30 April 2013 - 00:34
Reading fuse "issue" again [Solved!!]
So I have been looking at various posts on how to read the fuses but without success. :( The following is a mix of what Bob Paddock posted and what I have been reading. I have...
Saturday, 13 April 2013 - 03:15
Twin poly fuses??
Has anyone seen anything like that? I would like to fuse both the positive and negative rails of a power supply so that if one side trips the other side stuts down also and stays...
Sunday, 31 March 2013 - 22:19

Pages