Type in the full discussion title or a part of it.
Discussion Title Created date
for (nearly) free
Re-post from AVR Chat thread, someone may find them useful. (Authorised by OP) All, I have the following items redundant to my needs; the are unused and in original boxes (but...
Mon. Nov 10, 2014 - 10:30 PM
Image Craft AVR 8.14 with JDB integrated debugger Released!
They are probably too shy to post here   Visit http://imagecraft.com/jumptoavr.html for more details.  
Thu. Nov 6, 2014 - 02:30 AM
3.3v TVS??
I use a SMBJ5.0 to "protect" 5V system from regulator failure but that range starts at 5V, no 3.3V version. Anyone uses anything similar for 3.3V system? (Part number please :-) )
Fri. Aug 22, 2014 - 08:53 AM
Sick of Xmegas!!!
So finally and about a year later than expected I have a small field test run of boards with Xmega32E5. Got the first 3 of production boards to make sure that the new artwork is...
Tue. Apr 8, 2014 - 10:13 AM
Why the warnings? [solved]
I'm getting these warning on 3 similar lines of code ../Remote_control_relays.c:49: warning: passing argument 1 of 'atoi' discards qualifiers from pointer target type ../...
Tue. Nov 5, 2013 - 08:11 PM
AVR Tools - Now what?
So I installed AVR Tools as I was asked http://avrtools.no/Main.asp?page=2 Now what? :roll: I simply stare at the screen, is this a case of old dogs learning new tricks? :-) The...
Wed. Oct 16, 2013 - 01:25 AM
RS485 info
As we seem to repeat a lot of stuff regarding RS485 I thought it may be a good idea to make up a sticky with some information that prospective users may chew on. As RS485 is an...
Mon. Oct 7, 2013 - 08:50 PM
AS6.2 SP2 breaks JTAGICE3 debugging
I just knew...so we'll just add to the litany of threads about the same problem. After upgrading the tool PDI debug no longer works, programming seems to work. Starting debug...
Fri. Sep 20, 2013 - 02:58 AM
Downloading upgrade
I downloaded SP2 today but at every screen I get some script errors (see below). Also the download crashed at 93MB with only 6 minutes to go, no idea how it was going to download...
Wed. Sep 18, 2013 - 03:02 AM
Library files warnings
I have imported an AS4 project into AS6.1 to try and figured out a small bug which I'm sure is related to incorrect location of brackets. (it didn't help by the way but I found...
Mon. Sep 16, 2013 - 07:26 AM
Puzzling error [never mind!]
No idea how to fix and don't know if anyone with ESP (not ISP :? ) can guide me. I have 2 functions which work perfectly if I comment out the declaration of one of them in the...
Tue. Sep 10, 2013 - 03:17 AM
WinAVR-20100110 stdiodemo broken? [Solved]
I'm trying to compile the above stdiodemo but it comes up with 7 errors, all relating to the same function: ../lcd.c: In function 'lcd_init': ../lcd.c:41: error: too few...
Tue. Jul 30, 2013 - 08:24 AM

Pages