Type in the full discussion title or a part of it.
Discussion Title Created date
Studio 4.18 install issues
Just downloaded and installed the official version. The same problems encountered with RC3 occured. See https://www.avrfreaks.net/index.p... After taking some 20 minutes with the...
Wednesday, 18 November 2009 - 02:39
Xmega I\O ports bit names.
I can't find the "usual" PORTx0, PINx0, DDx0 ect. bit names. While it's easy enough to make a definition tables (pretty big for large Xmegas but easily done by copying and editing...
Sunday, 1 November 2009 - 08:33
AVR Studio 4.18 Release Candidate 3
Must be real close to release now.
Friday, 30 October 2009 - 21:11
Bootloader issues.
I'm trying out a few bootloaders and have come up with an inexplicable problem. Maybe someone with more bootloader experience can shed some light. Part 1 Basically the chip (...
Friday, 16 October 2009 - 09:11
QT chips
I'm trying to post a question on the Atmel touch forum since yesterday but still can't post. :evil: I need a single channel touch sensor but the minimum code size seems to be...
Friday, 9 October 2009 - 21:24
Extra data in hex file??
Whilst chasing an elusive bootloader bug I ended up looking at the hex file produced by winAvr. The code stops at 0x271b according to the lss file but the hex file continues well...
Tuesday, 6 October 2009 - 08:10
Floating point print problem.
(Was Annoyed can't post) OK mod this can go back to the GCC forum now thanks. The % sign was messing up my post so I'm reposting now I hope. It's something silly I know. I'm...
Wednesday, 23 September 2009 - 11:33
Only 198 warnings to go!!! [Fixed]
LOONG post. Well depends on what I do. :( I'm porting some FTDI C code written for Microyuck to winAvr. Written for the SourceBoost C compiler. Got most of it working including...
Sunday, 30 August 2009 - 04:57
Register view-More stuffed than ever!
[cliff: this thread split to leave this part on topic] Just installed the devil's version of Studio (4.17 B666). Rather than fixing the register view issue which has not been...
Tuesday, 11 August 2009 - 01:37
Dead Raven??
I dusted it off and tried to get it working again. The driver for the USB Stick was no longer there and could not reinstall it (The docs are from when Ravens were dinosaurs...
Tuesday, 11 August 2009 - 01:14
Flip sends chip nuts
And why is Atmel using our Flipper as a logo for Flip??? :? I have re-installed the erased bootloader on my 90USB162 chip and can now use Flip to download a flashing led program...
Saturday, 11 July 2009 - 07:59
7 or 8 channel Pside drivers
Of course I can Google for it.. :) but I have it in the back of my mind somebody using one in one of the threads. I need to replace discreete transistors wih a driver chip (to...
Tuesday, 9 June 2009 - 01:36

Pages