Post Created date
Arduino to Atmel Studio??
Why are all people playing with trains "locos"?
Saturday, 28 December 2019 - 23:53
SPDR in Studio simulator not written
Topic locked see https://www.avrfreaks.net/commen...
Thursday, 26 December 2019 - 08:38
SPDR in Studio simulator not written
The text value you are entering into the SPDR is too big, try a smaller font.   So it has taken 19 years but worth the trouble......maybe we can split the thread or not. See...
Thursday, 26 December 2019 - 04:21
Trouble finding a suitable crystal for ATMega328/2560
I have used crystals from Jaycar or Altronics for almost 20 years with AVRs.   SMD crystals from Altronics https://www.altronics.com.au/sea...  
Wednesday, 25 December 2019 - 20:40
Arduino to Atmel Studio??
You can import crappy Arduino code into Studio.
Wednesday, 25 December 2019 - 20:36
XMEGA32e5 TWI interface - Makes the head hurt - NO MORE START!
And while down loading AVR944 a few minutes ago I found "AVR1308 Using the XMEGA TWI" in my bottomless pit of AVR stuff.
Tuesday, 24 December 2019 - 20:42
one shot on a button
Now let's try to determine what doesn't work mean. To start does the display work at all? Can you display anything on it?
Saturday, 21 December 2019 - 21:48
one shot on a button
So what would you like people to do now? Use telepathy to GUESS what the problem is?   Post your code and circuit diagram.
Saturday, 21 December 2019 - 21:17
XMEGA32e5 TWI interface - Makes the head hurt - NO MORE START!
so it has everything necessary to control every single possible option, Jack of all trades, master of none??
Friday, 20 December 2019 - 19:36
XMEGA32e5 TWI interface - Makes the head hurt - NO MORE START!
Our TWI/I2C expert Mr Prentice will come along and fix things unless he has succumbed to the man flu.
Friday, 20 December 2019 - 04:25
XMEGA32e5 TWI interface - Makes the head hurt - NO MORE START!
Congratulations! I don't see a separate init function and you seem to re-init things every time you send but I'm not an expert so I will leave intelligent comments to others.
Friday, 20 December 2019 - 03:34
Is it OK to run ATtiny26L binary code on a ATtiny261A?
One would think that Atchip would have produced a migration note.....   oops somebody already posted it.
Thursday, 19 December 2019 - 20:40

Pages